CMOS

ZX evolution software and hardware

Postby breeze » 02 May 2010, 13:46

Заметил одну неприятную особенность. Если не включать PentEvo пару дней, то все значения CMOS сбрасываются. Приходиться заново выставлять дату и остальные настройки. Если включать хотя бы раз в день, проблем не обнаруживается. Батарейку проверил, показывает ровно 3v. В чём ещё может быть проблема ? :whine:
breeze
 
Posts: 538
Joined: 07 Feb 2009, 16:19
Group: Registered users

Postby CHRV » 03 May 2010, 21:11

Проверь тестером есть ли питание непосредственно на микросхеме.
И еще вопрос, у тебя АТХ питалово, ты его выключаешь из розетки или нет?
З.Ы. Если питание из розетки не выключается то часики работают не от батарейки а от БП.
Многое есть здесь: www.nedopc.com
User avatar
CHRV
Желесяка
 
Posts: 2117
Joined: 15 Apr 2007, 21:52
Group: Registered users

Postby breeze » 03 May 2010, 21:55

CHRV wrote:Проверь тестером есть ли питание непосредственно на микросхеме.


Если я правильно понял, то это D15 - 4я - земля, 8я - питание

CHRV wrote:И еще вопрос, у тебя АТХ питалово, ты его выключаешь из розетки или нет?


вообще отключаю, но он воткнут в пилот, а пилот в течении дня включён, хотя спек может и не включаться.

На момент замеров, БП из розетки отключил(для верности пару раз потыкал power, дабы кондёры разрядить), вот что показал тестер на самой микросхеме - 1,92v, если замерить батарейку в корпусе — 2,34v

Это нормально ? или где-то утечка ?
breeze
 
Posts: 538
Joined: 07 Feb 2009, 16:19
Group: Registered users

Postby нолька » 04 May 2010, 06:25

на батарейке 3в должно быть, поменяй
<alone> предлагаю тслабсу дать транк, но с условием чтобы он впилил туда спрайтотайлы, но не трогал атм
<LordVader> alone: яготов всосать срайты от тслабса )
<LordVader> атм режимы это пиздец
User avatar
нолька
рОвный
 
Posts: 1200
Joined: 08 Apr 2007, 20:12
Group: Registered users

Postby deathsoft » 04 May 2010, 11:07

breeze wrote:вот что показал тестер на самой микросхеме - 1,92v, если замерить батарейку в корпусе — 2,34v

Батарейка дохлая, напряжение на батарейке надо под нагрузкой мерять а не на холостом ходу, под ангрузкой должно быть 3.0В у литиевой батарейки. Заодно еще ток потребляемый от батарейки проверь, а то может действительно гдето замыкание.
User avatar
deathsoft
 
Posts: 4635
Joined: 07 Apr 2007, 00:58
Group: Registered users

Postby breeze » 04 May 2010, 11:28

нолька wrote:на батарейке 3в должно быть, поменяй


без корпуса она 3v показывает без проблем.

deathsoft wrote:Батарейка дохлая


Странно конечно, но можно купить новую, но батарейке максимум год, в пэцэтах по несколько лет стоят.

deathsoft wrote:Заодно еще ток потребляемый от батарейки проверь…


на ногах D15?
breeze
 
Posts: 538
Joined: 07 Feb 2009, 16:19
Group: Registered users

Postby deathsoft » 04 May 2010, 12:04

breeze wrote:на ногах D15?

Последовательно с батарейкой тестер в режиме амперметра включи, а какие уж там ноги я не знаю, батарейку проводами к схеме подключи. А напряжение любых источников питания надо на нагрузке измерять а не на холостом ходу, а то на холостом ходу - это все равно что погода на марсе.
User avatar
deathsoft
 
Posts: 4635
Joined: 07 Apr 2007, 00:58
Group: Registered users

Postby lvd » 04 May 2010, 12:40

deathsoft wrote:Последовательно с батарейкой тестер в режиме амперметра включи,

При выключенном питании из розетки вообще - микроамперметр сунуть параллельно с диодом, который от батарейки идёт на часики.
F̞͖̭̿̔ͯu̐̅cͬ̑ͩk̨̤̳͇̮̭̪̠̽̿̓̆ͭͩ ̷̩̰͎̩͓̘̾̀ͬ̊ͭ͛ͅda̝̺͙̬͎̝̾͟ ̰̜̝̯͉̯̖̓̎́ͨ̽ͫ͟f̟͇̭̀ͬͨͭ̐̚u̹̼̹̗̞͑̔͂͐̚cͭ̅̊̆̒̆ǩ̝̩̯́ͥ̔̍̑ḭ͓͍̳̬ͦ̽͂n͍͎͈̈̅ͩͬ ̊ͫ̂̾̑̈́f̲͚͉͓͗̋́ͧͦ̅ȗ͇̲̻͈̲̅̎͗͒ͭ͡c̬̟̠̹̯̈́ͩ͘ͅk̫̠̻̋͜a̲͒̾̇!͙͕̺͉̗̩̲̂̏̄̀
User avatar
lvd
 
Posts: 7158
Joined: 07 Apr 2007, 21:28
Group: Registered users


Return to Пентева - софт и железо

Who is online

Users browsing this forum: No registered users and 1 guest